Drilling tutorial
Step 1: Convert Geosoft compressed grids

1. Start WinDisp, double-click on the Display Image option
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2. navigate to the sample data folder and select the topo.grd file
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3. Click on Done to dismiss the image form and specify the desired map scale
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4. Click on the Edit> Images menu item to display the Image form and click on the Export> Geosoft binary menu item and enter the name of the grid file to save eg topo_unc.grd
5. Change the Easting limits to 9080, 11700 and the northing limits to 10670, 13800 and click on the Store Grid button
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6. Repeat the above process for the mag grid

Step 2: Smooth the topo grid

1. Start a new layout and repeat steps 1 to 3 above, but select the topo_unc.grd file

2. Change the Image style to Colour Sun Illumination, click on Done and observe the noisy character of the data
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3. Click on the Edit> Images menu item and click on the Transform Grid button

4. Select Smoothing from the Transform list and change the Filter half-width to 5

5. Specify the Output grid file name to be topo_unc_smth5.grd and the output format to Geosoft binary
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6. Click on the Perform Transform button and click on Done once the transform is complete

7. Select the smoothed grid file that you just created, click on Done and then click on the Display! Menu item and note that the topo is now less noisy. You can experiment with larger and smaller window half-widths to see what impact the different widths have on the resulting image.
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Step 3: Post the geochem data

1. With the smoothed topo image displayed, click on the Edit> Posting> Select Posting file> Text File menu item and select the file surface_geochemistry.csv
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2. Set the Data Type to be Delimited, the First line with data to be 3 and the Line with data names to be 1 and click on the Check Format button
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3. Once you have the data format correctly specified, click on the Done button
4.  The Data Names form will be displayed next. Change any names and/or specifications as required on this form and click on Done
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5. The Data Posting Style form will then be displayed with the default being Value. Click on OK
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6. The next form displayed is the Data Posting Coordinates form. Click on the X variable textbox and select East from the drop-down list. Then do the same for Y and select North and then click on OK
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7. The Data Posting Specifications form will then be displayed. Click on the Sample Variable textbox and select Sample from the list and change the Label Position to Left
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8. Click on the N/A in the first line in the list in the lower part of the form and select Au from the drop-down list
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9. Click on the Display Data Range button and the data will be read from the file and a simple histogram will be displayed
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10. Note that the minimum data value is -1, so click on Done and OK to dismiss the posting specification from and then click on the Edit> Posting> Specify Data Names and change the Null Value for the Au data column to -1 (and do the same for the other assay columns if you want to use them).
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11. Click on Done and then the Edit> Posting> Edit Posting Specifications menu item and click on the Display Data Range button again. Note that the minimum value is now 1.0

12. Click on Done, then OK and then on the Display! Menu item to display the data posting. Note that the data labels overplot each other, so go back to the Posting Specifications form and change the Posting angle to -45 and change the Sample label size to 0.1 and also the data label size to 0.1. The plot will now look a little better, but the data values will still be difficult to see
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Step 4: Grid the geochem data

1. Click on the Edit> Posting> Edit Posting Specifications menu item and click on the Display Data Range button. Set the grid cell size to 50 and leave the Search radius at the default value of 250

2. Enter the name of the Output file name as Surface_Au.grd and the format to be Geosoft binary
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3. Click on the Show Grid Options button and turn on the Maintain Data Positivity checkbox
4. Click on the Grid Data button, click on Done then OK and then click on the Edit> Images menu item and select the Au grid that you just created, change the Image Style to Colour, click on Done and then click on Display! to see the image.
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5. Try regridding the data using the biquad spline gridding method with a Smoothness value of 10
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Step 5: Start creating a 3D model

1. Click on the 3D Models menu item and click on the 3D Files tab

2. Select the topo_unc_smth5.grd file you created earlier as the Topography Image and select the mag_unc.grd as the draped image
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3. You could then simply click on the Start 3DViewer button to display the model, but as we want to add drillholes later, click on the Create> Mesh From> New (standard) menu item and change the Max Elevation to 400, the Min Elevation to 0 and the Z cell size to 25 (not really necessary) and click on Done
[image: image22.png]New mesh defintions

X mesh definitions

Min Easting  [g350 Max Easting  [11850
X cell size 50 Number of X cells  [58

Y mesh definitions

Min Northing [10550 Max Northing [13950
¥ cell size 50 Number of Y cells  [68

Z mesh definitions

Min Elevation [0 Max Elevation [400
Z cell size % Number of Z cells  [16

Cancel bone





4. Enter a name for the mesh file eg Geochecm.msh, click on OK and the mesh file will be created and loaded onto the form
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5. Click on the Start 3DViewer button, change the 3D display scale if the default value is not reasonable, click on done and the mag draped over the topo will be displayed
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6. Click on the Topography item in the display list on the 3DViewer form, and replace the name with DTM+TMI in the text box
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7. Go back to the 3DModeller form and select the Au grid as the draped image
8. Click on the Create new 3D Object menu item and enter the name DTM+Au as the Name of the 3D Graphic object and click on Done
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9. Go to the 3DViewer form and click on the DTM+Au item in the display list

10. Click on the right-most vertical scroll bar and scroll up to shift the Au grid above the mag grid in the viewer (or simply enter an offset of 5 in the textbox)
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11. Change the Transparency value to 0.25 and you should be able to see the mag grid through the Au grid
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12. Click on the File> Save Model menu item and give the model a name
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13. Go back to the 3DModeller form and click on the File> Save Model Layout menu item and save the base model definitions
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Step 6: Display the assay locations

1. On the 3DModeller form, click on the 3D files tab and then the Data Files tab and then click on the Add new file button (or double-click on the number 1 in the Data File list)
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2. Select the Surface Geochemistry.csv file and leave the Data Source as Text file

3. Set the First data line to be 3 and the Line with names to 1

4. Change the X column to be East and the Y column to be North

5. Change the Z column to N/A and turn on the Map onto topographic surface checkbox
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6. Turn on the Colour using checkbox, select Au as the channel and enter the Blue value as 0 and the red value as 50
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7. Click on Done and then click on the Create new 3D Object menu item and specify the name to be Au samples
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8. Repeat step 14 above to save the current model definitions

Step 7: Display the drillholes

1. Click on the 3D files tab and then the Drillholes tab

2. Click on the Define/Load Data Files button
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3. Select the file collar.csv as the Collar file 

4. The Hole ID, X, Y and Z values are selected correctly, so just click on the Dip, Azimuth and Depth text boxes and select the columns Dip, Azimuth and EOH respectively (NB the last three of these fields are optional, so don’t worry if your collar data files do not have then)
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5. Click on the Survey tab, select the survey.csv file and select Dip as Dip and Depth as Depth (Azimuth is selected correctly)
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6. Click on the Load Drill Holes button and review the messages displayed for any problems with the drillhole data
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7. Click on the Display Drillhole Statistics to review the data ranges
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8. Click on Done to go back to the 3DModeller form

9. Set the drillhole Trace Width to 0.125 and then click on the Create New 3D Object menu item

10. Specify the name of the object to be Drillhole Traces and review the display to ensure that they are displayed correctly
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Step 8: Display drillholes coloured by assay

1. Repeat steps 1 and 2 above then click on the Primary Downhole Data tab and select the assay.csv file
2. Change the Null Value to -0.01
3. Change the From and To columns to From and To
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4. Click on the Downhole Data Fields tab, click on the First Data Column value (which is currently 0) and select Au from the list
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5. Repeat step 2 and select As and then click on the Load Drill Holes button and then click on the Display Drillhole Statistics button
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6.  Click on Done to return to the 3DModeller form and change the Display Style to Colour
7. Change the Colour Field to Au and set the Blue and Red values to 0 and 0.5
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8. Click on the Create new 3D Object menu item and specify the name to be Drillholes Au
9. Click on the + sign next to the Drillholes Au object in the 3DViewer display list and turn off the Drillhole Top Labels item so that the drillhole traces can be viewed more easily
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10.  Save the model layout definitions

Step 9: Select specific assay ranges to display

1. On the 3D Modeller form, turn on the Group drillhole segments by query and then click on the Define Drillhole Segment Grouping button
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2. Click on the Define query button and enter the Name as “High Au Assays” and enter the text “Au > 0.25” as the Query (NB both without the quotation marks)

3. Click on the Test This Query button and it will display the number of intervals that passed the test. 
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4. Change the value in the Query to 0.5 and run it again

5. Click on Done and Done again to return to the 3D Modeller form and click on the Create New 3D Object menu item

6. Specify the name to be Drillholes High Au and the drillhole intervals satisfying the query will be displayed.
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7. Try varying the Blue/Red colour values and the cut-off value in the query to select just those segments which most clearly show the structure of the data

8. Try selecting Au as the Data Field on the query definition form and then using the Build query from histogram button on the query form with 3 groups to split the assay intervals into separate display groups for low, medium and high Au. With slight modifications of the start and end values, the display then looks like this:
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9. Save the model layout to make it easier to load the definitions for creating the grouped segments later

Step 10: Display drillholes using rock types

1. Turn off the Group drillhole segments check box and click on the Define/Load Data Files button

2. Click on the Secondary Downhole Data tab and select the Geology.csv file
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3. Click on the Downhole Data Fields tab and select the field Rock as the third line and change the Data Type to Character
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4. Click on the Load Drill Holes button to apply the new definitions will be used to read the data

5. The character fields from the Rock column will now be displayed, so click on the Apply Cyclic Colours button and colour them from Blue to Red and load the drillhole data again to apply the specified colour scheme.
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6. Click on the Save Lookup Table to save the current lookup definitions

7. Click on Done to return to the 3DModeller form

8. Change the Colour Field to Rock, click on the Create New 3D Object and specify the name to be Drillholes Rock and the drillholes will be displayed coloured by rock type
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9.  To make it easier to separate the rock types, click on the Group drillhole segments by character lookup field checkbox and overwrite the Drillholes Rock 3D object
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10. Leave the Group drillhole segments by character lookup field checkbox turned on, set the Colour field back to Au and create a new 3D object names Drillholes Rock+Au
11. Turn off the drillhole labels and turn off all of the rock types except Sif (click right on the Drillholes Rock+Au item and select Turn All Off from the popup
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12.  menu and then turn the Sif node back on and you can see that this unit contains most of the high gold values
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13. Save the 3D model and model definitions

